OLYMPUS

Installation Manual

OLYMPUS Stream [Ver. 2.2]

IMAGE ANALYSIS SOFTWARE



Any copyrights relating to this manual shall belong to Olympus Soft Imaging Solutions
GmbH.

We at Olympus Soft Imaging Solutions GmbH have tried to make the information
contained in this manual as accurate and reliable as possible. Nevertheless, Olympus
Soft Imaging Solutions GmbH disclaims any warranty of any kind, whether expressed or
implied, as to any matter whatsoever relating to this manual.

No part of this document may be reproduced or transmitted in any form or by any means,
electronic or mechanical for any purpose, without the prior written permission of
Olympus Soft Imaging Solutions GmbH.

All brands are Trademark or registered Trademark of their respective owners.

© Olympus Soft Imaging Solutions GmbH
All rights reserved

Version: 510_UMA_Install-OlyStream22-Quesnel_en_00_27062016



H WO DN

4-2
4-3

5-1

5-2

5-3

6-1

10

Contents

The OLYMPUS Stream documentation.........ccccccivmmmmmiinnniiissnssn s 4
System reqUIremMENtS ..........cooiieiiiiiiiiiicir e ——————— 5
Getting Ready ... ————— 7
Installing the software and camera driver...........ccccooiieeeeeeeeceeeccee e 8
Installing the SOftWArE..........uiiiiiiiii e e e e e e e ee e e 8
Software aCtivation ............cooiiii 12
Connecting the camera and selecting the camera driver......................c.cee e, 20
Starting and configuring your software..........cccccccmiiiiiniiiiii 21
Starting the SOftWAre ..........ueiee e 21
Configuring the SOfIWAre .........oooi i 21
AcQUIriNG YOUT firSt iMagES .......uueiiiiiiiiiiiie e 24
Using Service Updates........ccccoiiiiiciiiiiinicncccsscssssssssssss s sssssssssssssssssssssssnnes 26
Installing SErviCe UPAates..........ciii i i e 27
Updating the Software ...........ccccimiimiinc e ————————— 29
Repairing and recovering liCENSES ..........cccvveeeeeeciisinirrrrsesssss s e s e s s s ssss s s e e e e ennnnas 30
Software deactivation...........cccceeiiiiiiiei e ———— 31
Uninstalling the software ...........ccoooeiiii e 34




The OLYMPUS Stream documentation

1 The OLYMPUS Stream documentation

Documentation for the OLYMPUS Stream software is made up of several parts: the Quick Setup
Guide, this installation manual, the online help, the user's manual and the database manual.

The Quick Setup Guide is delivered with your software. It provides important information about the
software activation and the system requirements.

In this installation manual, you can learn how to install, configure, and uninstall OLYMPUS Stream.
The manual provides additional information about the system requirements and the software activa-
tion and deactivation.

In the user manual, you can find both an introduction to the product and an explanation of the user
interface. With the help of the extensive step-by-step instructions, you can quickly learn the most
important procedures for using your software. You can find the manual saved as a PDF file in the
software's installation directory.

In the online help, you can find detailed help for all elements of your software. An individual help topic
is available for every command, every toolbar, every tool window and every dialog box. Open help
with the [Shift + F1] shortcut. Alternatively, if you have a dialog box open, you can click the question
mark in its top right corner.

New users are advised to use the user manual to familiarize themselves with the product and to use
the online help for more detailed questions later.

The database manual applies to OLYMPUS Stream database users and administrators. It describes
the work with databases and how databases are set up and managed. You can find the manual
saved as a PDF file in the software's installation directory. The database manual is currently available
in English, German and French. If you install OLYMPUS Stream in another language, the English
PDF file is installed.
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2 System requirements

The following system requirements are necessary to install and to run the OLYMPUS Stream

software.

Depending on the camera used, there may be additional or more extensive system requirements.
Therefore, also check the system requirements for the camera you want to use before installing

OLYMPUS Stream.

CPU

Intel Core i5, i7 (recommended)
Intel Core 2Duo (minimum)

Operating system

Microsoft Windows 10 Pro (32 bit / 64 bit)

Microsoft Windows 8.1 Pro (32 bit / 64 bit)

Microsoft Windows 7 Ultimate / Professional SP1 (32 bit / 64 bit)
Microsoft Windows Server 2012

Microsoft Windows Server 2008 R2

Microsoft Windows Server 2008

RAM

8 GB (recommended)
3 GB (minimum)

Graphics card

2048 MB RAM (recommended)
512 MB RAM (minimum)

Screen resolution

1280x1024 with a 32-bit graphics card

Free storage space
on your hard disk

You need to have 2.4 GB of free hard disc drive space in order to install the
software. If the PC where OLYMPUS Stream is installed is also intended to
be used for storing the data created by the software, you will need a
correspondingly larger hard disk (at least 50 GB).

Ports

Dual Layer DVD drive

USB 3.0 port, USB2-ICH7 or FireWire (IEEE1394) port for your camera
USB2-ICH7-port or COM port(RS232) for motorized or coded microscopes
and stages, objective and zoom encoder for stereo microscopes. For details
please refer to the documentation of the corresponding device.

Software for working
with reports

In addition to OLYMPUS Stream, for working with reports, MS-Word, MS-
PowerPoint and MS-Excel are required for displaying and editing reports.
This is why you need Microsoft Office 2016, 2013 (SP1) oder 2010 (SP2).
Install Microsoft Office before installing OLYMPUS Stream.

For the software package OLYMPUS Stream Start, you don't need
Microsoft Office because report generation is not included. (However, if you
want to export measurement results from OLYMPUS Stream Start to
MS-Excel, you need a MS-Excel installation on your PC).

Web browser

Microsoft Internet Explorer 8, 9, 10 or 11

Microsoft .NET
Framework

Version 4.5.2 or higher

Version 4.5.2 of Microsoft .NET Framework is automatically installed during
OLYMPUS Stream setup if an earlier version (or no version at all) of
Microsoft .NET Framework is installed on your PC.

If a later version of Microsoft .NET Framework is already available on your
PC, this isn't changed by the OLYMPUS Stream setup.
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Database Microsoft SQL Server 2014 Express
management system Microsoft SQL Server 2012 Express
Microsoft SQL Server 2008 Express
Microsoft SQL Server 2005 Express
(Microsoft SQL Server Express 2012 can be installed by the OLYMPUS
Stream setup)

In addition, the OLYMPUS Stream Enterprise software package supports
the following database management systems:

Microsoft SQL Server 2005 / 2008 / 2012 /2014 (Standard/Workgroup/
Enterprise Edition)

Oracle 11g R2, Oracle 10g, Oracle XE
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3 Getting Ready

1) To install your software, you need to have a valid license key. Be sure to keep the certificate that
includes the license key.

2) The software cannot be installed unless the user account that is used for the installation is
registered as “Computer administrator.”
If the user account is registered as a “Restricted account,” change it to the “Computer adminis-
trator” account.
(For the user account registration, refer to the instruction manual for your PC.)

3) The image data may be damaged unexpectedly. Please backup the data regularly.

4) Please note: If the camera cable is unplugged while the live image is displayed, the live image
stops. It remains stopped even after the camera cable has been plugged in again. In this case,
restart OLYMPUS Stream and start the live image again.

5) OLYMPUS Stream cannot simultaneously be started twice.

6) Make sure your PC won't start a virus scan process during a time lapse acquisition. The PC
performance may be deteriorated due to the virus scan so that images cannot be acquired with
sufficient accuracy.

7) Before installing the software, read the installation manual of each device that is to be controlled.
Also refer to the corresponding device manuals for any information on how to operate the
connected devices, for example, microscopes.
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4 Installing the software and camera driver

2 Install OLYMPUS Stream before you connect your camera with the PC.

c To install your software, log on to your PC as administrator.

This section describes the installation process using Windows 7. When using Windows 8, the
process is almost the same.

4-1 Installing the software

For the installation keep the following available:
* DVD ROM with the software
* Certificate containing the main license key

» Certificates containing the license key for an additional software solution (only when you have
purchased a software solution)

e Storage device, e.g. an USB stick (only if the PC on which the software will run has no Internet
connection)

1) Close any and all running application programs.

2) Place the DVD that has been supplied in your DVD drive.
» The installation program starts automatically. You only need to doubleclick the setup.exe file
if your PC's autorun function has been deactivated.
» The Select action dialog box opens.

3) Select the Install or maintain imaging software option.
» The next dialog box is shown.
» The Select action dialog box remains open in the background. After the software installation,
you can select the Install example data or tools option in this dialog box and then install
additional data and tools.

4) Activate your software. The activation is described in chapter "Software activation" on page 12.

5) When the software activation has been completed successfully, continue with the software
installation.

» An installation wizard guides you through the entire software installation. Follow the
instructions of the installation wizard, provide the requested information, then click the Next >
button to continue.

In the following, only some of the installation wizard's dialog boxes are shown.
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'Stream Enterprise @
License Agreement
Please read the following license agreement carefully. OLYMPUS
Press the PAGE DOWHM key to see the rest of the agreement.
END USER LICENSE AGREEMENT -
IMPORTANT-READ CAREFULLY: Below you will find the contractual
agreements governing the use of this image processing software referred
to in the following as SOFTWARE PRODUCT. These conditions apply to
you, the user, and to OLYMPUS SOFT IMAGING SOLUTIONS. With any
of the following actions you explicitly agree to be bound by the conditions
of this contract: purchasing the software, opening the package, breaking
@) ez, | accept all the terms of the License Agreement.
' Mo, | don't accept all the terms of the License Agreement.
et = ] I Cancel I
Stream Enterprise &=
Image Source Selection
Chooze an image source for acquinng images OLYMPUS

Chooze an entry from the left list. Then chooge the device(s) you want to ingtall from the right
lizt.
If your device is supported and not listed below, it will be installed automatically.

Manufacturer/image Source Device

Olpmpuz Soft Imaging S alutions [Isc1o0
Hamamatsu e
Olyrmpus —,
Photometric: [CJuczo
Qlmaging [Jucso
The Imaging Source %10

[JxC30

[J+csn

[J=m10

I < Back ” Mest > I I Cancel

6) Read the license agreement carefully. If
you agree, select the Yes,... option and
click the Next > button.

7) Follow the instructions until the Image
Source Selection dialog box opens. This
dialog box shows a list with all cameras
supported by your software package.
Select the manufacturer on the left side,
then select the check box next to the
camera you want to use with OLYMPUS
Stream from the list on the right side. It is
possible to select several cameras.

» If you select a DP21 or DP26 camera,
the default IEEE1394 device driver is
replaced by an OLYMPUS-specific
IEEE1394 device driver. Because of
this, at this PC, you can only use other
devices which require the standard
IEEE1394 device driver if you install
another IEEE1394 board.

» When you select a FireWire camera
here, you will be asked in the next step
whether you want to install the Thesy-
con IEE1394 Bus-Hostcontroller device
driver.

The installation of this device driver is
necessary for the operation of the
selected FireWire camera.
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8) Click the Next > button and follow the

Stream Enterprise 3 X . . . . i
Database instructions in the installation wizard.
Select if database server should be installed. OLYMPUS The Database dialog box opens. Decide
S ; — ; ; here whether or not you want to install
e imaging software containg database functionality. Install a local instance of Microsoft
SOL Server, if you want to create a database on this computer. Altermatively you can access your own database management System
a databaze on a database server in the local area network. :
on this PC.
Irstalllocal database server  Select the Use database server in the
@ Usze databaze server in the local area network, |Oca| area netWOI‘k Optlon |f no data'
base management system should be
installed on this PC. For example, this
option is useful if another PC has been
defined as the database server and all
databases are to be set up in the
< Back ” Mest » || Cancel network . . .
Also select this option if a database
management system is already
installed on the PC, and you want to
use it.

e Select the Install local database server
option if a database management
system should be installed on this PC.
This means that you can set up
databases on your PC locally at a later
date. The installation then takes much
longer.

» The installation wizard displays the

St':mr Moo SaL 8 = Configure Microsoft SQL Server dialog
onfigure Microsol erver . . .
Fleaze enter system adminiztrator password. OLYMPUS bOX in thls case. Enter a SyStem admln-

istrator password and don't forget to
Fleaze enter a strong spstem administrator pazsword. take nOte Of th|S paSSWOI'd'
bl e o » The installation of the MS SQL Server
Fasswerd 2012 database management system
Fepral st will start after the OLYMPUS Stream
E—— installation has been finished.
8 to 128 characters long and contains characters from 3 of 4 categories:
Latin uppercase letters [4-2)
Latin lowercase letters [a-2)
Base 10 digitz [0 through 9)
MNon-alphanumeric characters: 1", "8, "#", or "%"
< Back || Mext » || Cancel
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Stream Enterprise [

Database

OLYMPUS

Select standard databaze options.
Do you want to open an existing database as standard database at first startup?

@ Mo

I Yes

Browse...

< Back ” Mext > ]I Cancel I

Stream Enterprise

InstallShield Wizard Complete

Setup has finished instaling "Stream Enterprize’ on pour
computer,

OLYMPUS

< Back Cancel

9) Another Database dialog box opens.
Select here whether or not you want to
define a standard database.

» The database you select here automat-
ically opens each time you start
OLYMPUS Stream from now on.

10)Click the Next > button and follow the
instructions in the installation wizard.

11)When you see the dialog box displayed on

the left, click the Finish button

» If you selected the Install local data-
base server option, the installation of
the database management system will
start now. To begin with, the necessary
data will be extracted. This can take
several minutes.
Then the SQL Server 2012 Setup
dialog box is displayed, giving current
information on the installation progress.
At the end of the installation, you may
be asked to restart the PC. If this is the
case, please do so.

12)At the end of the installation, click the
Close button.

11
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4-2 Software activation

What is the purpose of software activation?

Software activation is the process to unlock the OLYMPUS Stream software you are about to install
or have already installed for perpetual use. Activating the licenses by electronic means now replaces
the hardware dongle that in former times was required to protect the software against unauthorized
use.

Normally, the licenses are activated at the beginning of the software installation. However, you can
also activate your software retroactively, within 30 days after the installation at the latest. When the
software activation has been completed successfully, you possess an activated software license that
is registered on Olympus' central activation server.

4-2-1 Activation procedure

How the activation is carried out depends on whether an Internet connection can be made or not, and
from which PC. There are three scenarios:

1) Internet-based activation
» If the PC on which the software will run has an Internet connection, the activation automati-
cally takes place via Internet. This is the quickest and easiest scenario which will be used in
most of the cases.

2) File-based activation

» If the PC on which the software will run has no Internet connection, the activation takes place
via another PC that has an Internet connection.

3) Code-based activation
» Alternatively the activation can be done via transferring and entering character codes. You
can do this via your mobile device (for example, smartphone) or by calling the Activation
hotline. Because of the very long codes that must be entered, only choose this scenario when
absolutely no PC with Internet connection is available nearby.

Regardless of the activation scenario used, basically always the same data is exchanged between
the client PC and the activation server. These data do not contain any personal information.

12 ®
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Basic data exchange during software activation
& N
P

C = Client PC, A = Olympus Activation Server, 1 = RAF file, 2 = PAF file

With Internet-based activation scenario, a RAF file (request activation file) is automatically sent to the
Olympus' central activation server via Internet. This server, provided that the license could be
identified and activated, automatically sends back a PAF file (processed activation file).

& N

C = Client PC, A = Olympus Activation Hotline, 1 = Code A, 2 = Code B

With the file-based activation scenario, the same files are transferred. However, sending the files is
done manually in this scenario via upload and download from the activation server.

With the third activation scenario, character codes are exchanged, for example by telephone with the
Activation hotline.

The importance of the license key

Every installation of your software requires entering a license key. Without a valid license key you
cannot install the software, not even for testing or demo purposes.

The license key can be found on the license certificate that was delivered with your software.
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OLYMPUS Imaging Software

License Certificate
for Microscopy

“
Olympus Stream Motion 1.9

License Type:  Full
Mstchcods:  Dummy Matchcode

Serial Number: 3ZVXVRRS9ZQ

Article Number: DDTID_34_Full

LN
1

Build:

lllustration of a license certificate. The license key that is needed for software installation is circled in
the illustration.

During activation the activation server checks whether the license is valid. If the license is valid, the
activation server sends back a confirmation (e.g. the PAF file when using the Internet-based activa-
tion scenario). With PCs that have an Internet connection, this process runs automatically and is
normally finished within seconds.

You are given exactly one license key for your software. If you also purchased specialized software
extensions, called Solutions, you have been given a separate license certificate with another license
key for each Solution. You must enter these license keys as well during installation.

Using an update license key

If you bought an update for your software, you will have to enter an update license key (see the
"Updating the software" auf Seite 29 chapter) during the installation.

All customers who have a license certificate for the version 2.1 are allowed to update to version 2.2
free of charge. These customers will therefore not require an update license key.

When does software activation take place?

Having installed the software does not mean that it is automatically activated. If, during software
installation, you chose to activate the software later, you must do this within 30 days of installation
because you won't be able to use the software afterwards without activation. Until you complete the
activation, you are prompted to do so every day during this term.

Select the Help > Activate licenses... command to activate your software licenses retroactively. This
command is only available if your licenses have not been activated yet.

14 ®
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4-2-2 Internet-based software activation

If the PC where OLYMPUS Stream is to be used has an Internet connection, the activation is done
directly from this PC. Have your license certificate at hand.

OLYMPUS Stream

Provide license keys

To install your product on this computer, you need to provide the setup with license keys you purchased.
@ Put licenses on this computer [

Enter license key:
™ s B OLYMPUS Stream Enterprise

Attematively, load license keys from file:
Browse...

Search for floafing license server

= When you start the software installation, the
owympu Provide license keys dialog box automatically
opens.

1) Enter the license key that is given on the
license certificate.

» If you have more license keys (for
example, for Solutions), enter all of
them.

2) Click the Next > button.

OLYMPUS Stream

Activate licenses

You wil need to activate yourlicenses within 30 days.
Setup is readyto contact the activation server at Clympus Soft Imaging Solutions GmbH. Would you liks to activate now?

@ Activate now (recommended) | i

Activate later | i

3) In the Activate licenses dialog box that is
displayed now, do not change the preset
Activate now (recommended) option and
click the Next button.

o | =

OLYMPU

4) In the Contact activation server dialog box,
click the Contact Server button.

» The PC will now contact the activation
server and data will be exchanged. This
occurs in the background. This can
take several seconds. Do not interrupt
this process if possible!

OLYMPUS Stream

Activation successful

Your licenses wers succasshully activated
Addtional important license information has been summazed and stored as an HTML document to your deskiop.

I is strongly recommended to print the "Clympus License Information” and addtionally store this file somewhere
else than on the current computer.

Open License Infomation

— == » When the dialog box displayed on the
OLYMPUS left-hand side is displayed, your soft-
ware has been activated successfully.
» The "OlympusLicenselnformation.html"
file has been saved to your desktop.
It contains important information
regarding your licenses.

5) Print out this HTML file and additionally
save it on another PC to ensure that you
can always access this information.

6) Click the Next button to continue the

R —= software installation.

15
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4-2-3 File-based software activation

If the PC where OLYMPUS Stream is to be used has no Internet connection, the activation can be
done via another PC that has an Internet connection.

To do so, you start the software installation on the first PC and then use a second PC (with an Internet
connection) for data exchange with the Olympus' central activation server. Have your license
certificate at hand.

= = When you start the software installation, the
Provide cene ke owmpt Provide license keys dialog box automatically
Ta install your product on this computer, you need to provide the setup with license keys you purchased O pe n S )
© Pacemesoninscompir (1 1) Enter the license key that is given on the
— license certificate.

- - - OLYMPUS Stream Enterprise

» If you have more license keys (for

example, for Solutions), enter all of
/ : iy 7’ them.
2) Click the Next > button.

3) In the Activate licenses dialog box that is

Atemalively, load license keys from fie:

— displayed now, do not change the preset
S [ Activate now (recommended) option and
— click the Next button.

4) In the Contact activation server dialog
box, click the Contact Server button.

» The PC now tries to contact the activa-
tion server. Due to the fact that no
contact can be made, the dialog box
shown on the left-hand side is

displayed:
G — - 5) To do so, click the Save Request File...
S e OLYMPUS button. . Save the request file in a way

that allows you to access it from the
Semi-automatic activation by exchanging files via web page: Second PC Wlth the Internet ConneCtlon
e - EEEEA T o m et cotr et camsci (for example on a network drive or USB
stick).
Step 3 Receive processed file from web page and transfer back to this computer. . .
Step 4 _Load Processed Fie... | and dlick ‘Next'to complete activation » The requeSt flle has the RAF flle name
extension, for "request activation file".

Fully automatic activation was not possible, because direct contact to activation server failed

Step 2. Open web page and upload request file: fittp-//www olvmpus-sis com.file-sctivation/

6) Change over to the PC with Internet
connection, open an Internet browser and
enter the following Internet address.

[] Avoid this option: Fully manual activation in case file exchange is not possible at all with this computer

s -. http://www.olympus-3|s.com/f.lle-actlvafuon/
» You will see the following website.

16 ®
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TS o 7) If necessary, you can change the website
e language.
8) Click the Browse... button and find the
Activate Licenses . .
request file. Then click the Upload >
N d you to save an *.raf file, to go to this page and upload the button -

ivation, then you do not need to proceed here.

» The website will now be updated. This
may take several seconds.

9) Click the Download Processed File...
N — button. . Save the processed file in a way
that allows you to access it from the PC
where OLYMPUS Stream is being
installed (for example on a network drive
or USB stick).
» The processed file has the PAF file
name extension, for "processed
activation file".

10)Close the Internet browser again.

OLYMPUS Stream ==k
R OWMPUS  11)Change back to the PC where OLYMPUS
T T T Stream is being installed.

Semi-automatic activation by exchanging files via web page:

e — 12)In the Exchange files for activation dialog
box that should still be on display, click
G e the Load Processed File... button..
B Browse to the directory in which the
processed file has been saved.
» As soon as the processed file has
been loaded, the Next button
e i e e e s e e becomes active.

<Back Next > Cancel

» When the dialog box displayed on the

OLYMPUS Stream = el

Aetston soccenl OLYMPUS left-hand side is displayed, your soft-
ware has been activated successfully.
Your licenses were successfully activated " . .
bl gt e oo st s HTML e oo s » The OlympusLicenselnformation.
g\;:gt‘r’é:gg\fht:ggn;ﬁ?n::pﬂgthe “"Olympus License Information” and additionally store this file somewhere htmlll file that Contains important infor_
| Gpen Leeroe tomten | mation regarding your licenses has

been saved to your desktop.

13)Print out this HTML file and additionally
save it on another PC to ensure that you
can always access this information.

14)Click the Next button to continue the
P | e software installation.

® 17
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4-2-4 Code-based software activation

If the PC where OLYMPUS Stream is installed has no Internet connection and if no other PC with an
Internet connection is available either, the activation can be done via transferring and entering
character codes. You can do this via your mobile device (for example, smartphone) or by calling the
Activation hotline.

Because of the very long codes that must be entered, only choose this scenario when absolutely no
PC with Internet connection is available nearby.

When activating the software via telephone, it is a good idea to have the telephone next to the PC on
which you want to activate the software. Then you can read aloud Code A to the Customer Support
Center employee and directly enter the newly created Code B that will be given to you.

OLYMPUS Stream

== When you start the software installation, the
owvmPLl Provide license keys dialog box automatically
opens.

1) Enter the license key that is given on the
license certificate.

» If you have more license keys (for
example, for Solutions), enter all of

Provide license keys

To install your product on this computer, you need to provids the setup with license keys you purchased
@ Pyt licenses on this computer (1]

Entter license key:
- - - OLYMPUS Stream Enterprise

S —

Aematively. load license keys from fe:

Search for floating license server [ i |

< Back ] ( Next > ] | Cancel

OLYMPUS Stream

Exchange files for activation

Fully automatic activation was not possible, because direct contact to activation server failed.

‘Semi-automatic activation by exchanging files via web page

Step 2 Open web page and upload request file: http.//www.olympus sis.com.

Step 3 Receive processed file from web page and transfer back to this computer.

Step 4 [ Load Processed File... | and dlick Next'to complete activation.

Step 1: | Save Request File... | to media and transferto computer with intemet connection

il activation,

7] Avoid this option: Fuly manual activation in case flle exchange is not possible at al with this computer

< Back Net >

[=E=]

OLYMPUS

18

them.
2) Click the Next > button.

3) In the Activate licenses dialog box that is
displayed now, do not change the preset
Activate now (recommended) option and
click the Next button.

4) In the Contact activation server dialog
box, click the Contact Server button.

» The PC now tries to contact the activa-
tion server. Due to the fact that no
contact can be made, the dialog box
shown on the left-hand side s
displayed:

5) Select the Avoid this option: Fully manual
activation in case file exchange is not
possible at all with this computer check
box.

6) Click the Next > button.
» The dialog box below opens.
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P

Olympus Stream | i

Activate licenses manually

Exchange codes for each license via phone or mebile device.

Step 1: Open the web pags:  http://www.olympus sis com/code-activation
O cal the activation hotine:
Office Location
Asia / Pacific
Australia
Europe

Phone Number Comment

+65 67777298

61 (8) 8250-3657

+49 (251) 79800-0 -
Siep 2. Type code Afrom the list below {ine with the buiion Code B) into the web page

Step 3. Receive code B, go back to this setup and click the button Code B

Step 4: Type code Bin the eceuring dislog

Step 5 Repeat steps 2 and 3for each and every icense isted below.

Licenses:

License Name Code A

< Back [ hex> Cancel
Tvpe Code B =l
Type the received code for the license
‘Streamm Enterprise’
Code B:
[
Input farmat of code B:
1234-12345676-1234-12345676-
Cancel
OLYMPUS Stream [=1=]=]
Activation successful OLYMPUS

Yourlicenses were sucsssfull activated
Additional important license information has been summarized and stored as an HTML document to your desktop

It is strongly recommended to print the "Olympus License Information” and additionally store this file somewhere
else than on the cument computer.

Open License Information

7) Call the Activation hotline during local
office hours. The dialog box displays the
telephone number that is valid for your
location.

» The customer will bear the costs of the
telephone call.

8) Inform the Customer Support Center
employee that you would like to activate a
software license by telephone.

9) Read aloud Code A.

» Alternatively, you can use your mobile
device (for example, smartphone),
and open this website:

http://www.olympus-sis.com/code-activation/

On this website, you can enter Code A your-
self and then click the Send button.

10)When you received Code B, click the
Code B... button in the Activate licenses
manually dialog box.
» The Type Code B dialog box opens.

11)Enter Code B and click the OK button.

12)If you have more than one license, repeat
the last three steps until you entered
Code B for all your licenses.

13)In the Activate licenses manually dialog
box, click the Next button.

14)When the dialog box displayed on the
left-hand side is displayed, your software
has been activated successfully.

» The "OlympusLicenselnformation.
html" file that contains important infor-
mation regarding your licenses has
been saved to your desktop.

15)Print out this HTML file and additionally
save it on another PC to ensure that you
can always access this information.

16)Click the Next button to continue the
software installation.
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4-3 Connecting the camera and selecting the camera
driver

Connecting the camera and PC is done a little differently when you use a FireWire camera instead
of a USB camera. The general procedure is the same for both camera types: plug one end of the
provided cable into the jack of the camera. Plug the other end into a port on the corresponding board
of your PC.

However, the time point when to do this is different depending on the camera type:

* When a USB camera was selected during installation, you finish the OLYMPUS Stream
installation and then connect the camera. Normally, the camera driver will then be automati-
cally installed.

* When a FireWire camera was selected during installation, at the end of the software installa-
tion, you will be informed that the FireWire drivers still have to be configured. In the next step,
you will be asked to connect the camera to the PC and to start the configuration. Then, as a
rule, the camera driver will also be automatically installed.

» Further information about connecting your camera can be found in your camera manual.

Installing the camera driver retroactively

c If the Found New Hardware Wizard dialog box opens when you connect your camera to your
PC, then the required camera driver was not found. You can now install it retroactively.

Do the following:

1) Answer the question Can Windows connect to Windows Update to search for software? with No,
not this time and click the Next > button.

2) In the next dialog box, select the Install from a list or specific location (Advanced) and click the
Next > button.

3) In the next dialog box, select the Don't search. | will choose the driver to install. and click the

Next > button.
» The next dialog box shows the correct camera driver.

4) Select the camera driver and click the Next > button.
» A MS-Windows warning message may pop up.
The information given in this dialog box is not important for the installation. Thus, click the
Continue Anyway button.

5) Follow the instructions in the Found New Hardware Wizard software wizard.
6) In the last dialog box, click the Finish button.
» The correct camera driver was correctly installed.

A You can also install the camera driver at any later point in time by inserting the OLYMPUS

Stream DVD into the DVD drive and selecting the Install example data or tools option. In the
next step, select the Configure FireWire drivers option and follow the instructions given by the
installation wizard.
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5 Starting and configuring your software

5-1 Starting the software

1) To start the software, doubleclick on this icon located on the MS-Windows desktop.

ST
EI——-F
2) The first time that you start OLYMPUS Stream, you are asked to configure and calibrate the
software.

» You can find more information about this in the next sections.

5-2 Configuring the software

c You can only configure the system if you are logged on to the software with the user rights
Administrator or Power User. If you have installed OLYMPUS Stream yourself, you
automatically have administrator rights.

After installing the software, you need to configure your system. OLYMPUS Stream needs this
information in order to correctly control components, such as the motorized components of the
microscope, for example.

Prerequisites for the configuration when coded or motorized microscope
components are used

If you are using a microscope that is equipped with coded or motorized components, please pay
attention to the following hints:

* The PC which OLYMPUS Stream runs on must be connected to the microscope's control box
and (if there are some) to other control units (for example, for motorized stages). For details
on connecting the control unit to the PC please refer to the documentation of the corres-
ponding device.

* The control units of the coded or motorized microscope components must be switched on
before OLYMPUS Stream is started.

e The interfaces between the microscope (or other motorized or coded components) and the
PC which OLYMPUS Stream runs on must be correctly configured.




Configuring the software

Specifying which hardware is available

When starting the software for the first time, the Device List dialog box opens automatically. If you
closed it, you can reopen it with the Acquire > Device List command. In this dialog box, select the
hardware that you use.

Device List D ||
Configuration: [Bxs3m-RFcoded ~| ‘@ abl X
Microscope Frame: IBXS}‘"\-RF coded 'I
Camera\\ M\:roscopa\[ Reflected light path\\
Microscope Stage
Nosepiece: BX3M Nosepiece Encoder { + |Port: XY axes: Not Motorized -
Filter wheel (observation): Mot used - Z axis: Not Motarized -
Mirror turret: BX3M Mirror Turret Encode v
Zoom: Mot used hd
[C1DIC Prism Slider MIX Light Source
[ OK ] { Cancel J { Interfaces... I

» Which entries are shown in this dialog box depends on the hardware components selected
during the software installation. That is why your Device List dialog box may look different to
the image here.

» You can find detailed information on this dialog box in the online help.

Configuring the specified hardware

After choosing all necessary entries and confirming the selection with OK, the Device Settings dialog
box is shown.

In this dialog box, you can make further specifications about the hardware that is used. First, specify
which objectives can be found at which position on the nosepiece. Only the objectives that you
specified here can be selected or, if they are motorized, controlled when acquiring an image in your
software. Your software needs to know which objective is used during image acquisition in order to
calibrate the images correctly.

Device Settings [ ===
Configuration Pos. Magnification: ~ Objective Type: Description: NA: Refraction wD
BXS3M-RFcoded ~| =3 abl < 5 o S ——— - Index: (o
= 1 5 - [MPLFLN BD. -| s« « 0,15 Air (1,0003) -| 12
-7 Camera 2 0 w |MPLFLN BD | 10x |03 Air (1,0003) ~| &5
iR SC50 3 20 - [mPLENED | 20x - [0,a5 (10003  v| 3
7 General 4 50 v [wpLFneD o+ sox ~ [0z mir 10003 v 1
@ BIGMNosepiece Encoder 6-p | 0 - o [00x < [0z ar (Loo0s)  +| 1
[ BX3M Mirrar Turret Encoder (R [T — =
£3 MIX Light Source © 150 v [weene o] s hdl| [argooy -] 1

£ &5 Fluorescence/reflected

J BX3M Reflected LED

{_) Reflected Aperture Stop

|_) Reflected Field Stop

() Reflected Analyzer/Polarizer

) Filter 1
%) Filter2
« ;
Sortby: | Light Path -
Device List..

[ oc [ cancel |[ calibretions.. || Dewvicec |

» You can find detailed information on all the settings in this dialog box in the online help.
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Configuring the software

Calibrating the system

Your software offers a calibration wizard to execute several calibration processes. You can only work
optimally with the system when all of the calibration processes have been performed.

Click the Calibrations... button in the Device Settings dialog box to start the calibration wizard. If you
don't want to calibrate the system right now but at a later time, use the Acquire > Calibrations...
command. .

Calibrations [ 2 [z

Camera: SC50 h |

Calibration Status

1, Shading Correction Recommended
1, Manual Magnification Calibration Recommended

| Edit... | | Calbrate... ‘ ‘ Beport... ‘ [ Close l

» Which calibration processes are available depends on the hardware components that were
selected during the software installation. That is why your Calibrations dialog box may look
different to the image here.

Creating a system restore point

When you've newly installed, configured and calibrated your image analysis system, you can save
these settings in a system restore point (SRP file). An SRP file is a sort of container that holds all of
the user specific data about the configuration of the image analysis system. The files have very
different file formats (INI, XML, TXT, BIN files for example) and very different sizes.

When you've created a system restore point, you can:

* Return the image analysis program on your PC back to the state it was in when the system
restore point was created. This enables you to undo unwanted changes to the configuration
and the calibration.

* Install the image analysis program on a new PC and use the system restore point to ensure
that it's configured and calibrated the same as the old PC. This means that you can quickly
replace the PC that runs the image analysis program and controls the microscope.

What information is saved in a system restore point?
* Hardware configurations (observation methods, device lists, device settings)
e Calibration data
e Layouts

e User-independent parameters. That's all parameters that had the Public setting selected in
the Access field when the system restore point was saved. This can be different parameters,
for example layouts, macros, LUTs, database templates or camera settings.

Note: User specific parameters (parameters for which the Private setting was selected in the
Access field when the system restore point was saved) are not saved in the system restore
point.

If necessary, every user has to save these user specific parameters separately. They can be
found in their user directory by default. It could be called something like: C:\Users\<user
name>\AppData\Local\Olympus\OSIS\Stream.

* additional program settings




Acquiring your first images

Note: A system restore point only resets data that relates to the image analysis system back to it's
saved state. If, for example, you've performed several updates to the operating system in the
intervening time, these are not reset or changed in any way by the Acquire > Devices > Restore
System Restore Point... command.

Creating a system restore point

1) Select the Acquire >Devices >Create System Restore Point... command.
» A message box opens and tells you that this operation will restart the software.

2) Click on the OK button to continue the process.
» MS-Windows Explorer opens.

3) Specify where you want to save the system restore point (SRP file), then click the Save button.

* Don't save the SRP file on the same PC that has the configured system. Otherwise the
system restore point would also be lost if the PC was unexpectedly no longer available.
» The software is automatically closed and started again.

Restoring a system restore point

Note: By default, a system restore point can only be used for the same version of the image analysis
program. If you've installed a newer version of the software and then try to use a system restore point
from an earlier version of the software, you receive an error message. You can try to use the system
restore point anyway, especially if the two versions of the software only vary slightly.

1) Select the Acquire >Devices >Restore System Restore Point... command.
» A message box opens and tells you that this operation will restart the software.

2) Click on the OK button to continue the process.
» MS-Windows Explorer opens.

3) Browse to the directory where the file with the system restore point (SRP file) was saved and
select the file.

4) Click on the Open button.
» The software is automatically closed.
» Then the software is re-started with the configurations that are saved in the file with the system
restore point.

5-3 Acquiring your first images

After configuring and calibrating your software, you can acquire images. Do the following:
1) Switch to the Acquisition layout. You can do this using the View > Layout > Acquisition command.

2) On the Microscope Control toolbar, click the button with the objective that you use for the image
acquisition. The information about which objective has been used is necessary for the correct
image calibration.

Microscope Control

[B 5|0 10x B 20« B 50x D 100« T 150x

» If you're working with a motorized microscope, the objective you've chosen is automatically
brought into the light path.
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Acquiring your first images

3) If you're working with a manual microscope, rotate the objective manually into the light path.

» Note: When working with manual microscopes, it can be useful to display the Image Calibra-
tion dialog box after each image acquisition. To enable this function, select the Confirm
magnification after acquisition check box in the Acquisition Settings dialog box.

In the Image Calibration dialog box, you can then confirm or change the objective magnifica-
tion you used. This ensures that the image is properly calibrated. You can find detailed
information on this function in the online help.

4) Click the Live button in the Camera Control tool window.

Z-D|lE- sHE & =

)=

Snapshot

Live

» The live image is displayed.

5) Go to the required sample position in the live-image. To do so, move the stage (either manually
or by using the Stage Navigator tool window).

6) Bring the sample into focus (either manually or by using the Microscope Control tool window).

7) Check the color reproduction. If necessary, carry out a white balance. To do so, click the White
Balance on ROl button.
You can find this button on the Camera Control tool window's toolbar.

Camera Control ToX

@@@% SHE S :

8) Check the exposure time. You can either automatically determine the exposure time or enter the
time manually.

Exposure: 4,994 ms N
(@ Manual
() Automatic

49%34ms - @ d =
Exposure time:
U S
9) Select the resolution you want, in the Resolution group.

Resolution: 2560 x 1920 =
Live Movie:
[ 2560 x 1920 -
Snapshot/Process:
[ 2560 x 1920 -
Aspect ratio:
[Smndard v]

10)In the Camera Control tool window, click the Snap button.
» The acquired image is shown in the document group.
» If a database is open and you haven't changed the default settings, the Insert Image dialog
box opens.

11)If you don't have an open database, use the File > Save As... command to save the image. Use
the recommended TIF file format.
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6 Using Service Updates

Olympus Soft Imaging Solutions GmbH maintains a multilingual Service Updates web page where
free service updates for your software are made available. A service update expands or optimizes
your existing software installation.

It can expand your software's features (for example, when new devices are supported) or improve
your software's functionality (for example, when it contains bug fixes for known problems). The scope
of a service update is much smaller than that of a software release.

Viewing and downloading service updates

You can view the service updates relevant for your software on the Olympus Soft Imaging Solutions
GmbH Service Updates web page. Each service update has a description with detailed information
on its contents.

When you want to install a service update, you first have to download the appropriate file. Service
updates have the EXE file extension. You can then start the installation by double clicking the EXE
file. Service updates are never installed automatically. The software has to be closed prior to the
installation of the service update.

Automatically or manually starting a check for service updates

When starting your software for the very first time after installing it, you can specify whether you want
your software to check for available service updates in the Internet.

If you don't change the default settings, your software doesn't automatically check for new service
updates when starting. You then have to start the check for service updates manually at regular
intervals.

If the PC that is running your software has Internet access, you can specify how often you want your
software to check for new service updates (daily or monthly for example) when starting your software
for the very first time after installing it. You can change these settings at any later time in the program
options.

After a check for updates was started, a dialog box opens with information about the service updates
and a link to the Olympus Soft Imaging Solutions GmbH Service Updates web page when new
service updates are available. After a new service update has been installed, this update is no longer
shown in subsequent checks for updates

Service updates for PCs without Internet access

If the PC running your software has no Internet access, you can download the service update on a
different PC that does have Internet access and copy it onto a USB stick for example. Then you can
put the USB stick into the PC running your software and install the update from there.

Viewing service updates that have already been installed

Service updates are not user dependent. This means that when you install a service update it will
also be used by all of the other users of the image analysis program. Administrator rights are required
to install service updates.

You can see which service updates have already been installed in your software's system
information.
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6-1 Installing service updates

Here are step-by-step instructions for installing service updates. They are valid when the following
prerequisites are met:

e The PC running your software has Internet access.

* In your software, the automatic checks for service updates are switched off.

* A new service update for your software is available.

* You have administrator rights in your software.

* You can download EXE files from the Internet.

1) Start your software.

2) Select the Help > Check for Service Updates... command.
» This manually starts a check for service updates available for your software.

3) Click the Check online now button to make your software check whether new service updates
are available on the Soft Imaging Solutions GmbH Service Updates web page.
» If a service update is available, the Service Update available dialog box appears.

4) In this dialog box, click the https://serviceupdates.olympus-sis.com link to go to the Olympus Soft
Imaging Solutions GmbH Service Updates web page.
» The web page is displayed in your Internet browser.

5) Check that your software and the product version have been correctly selected and also that the
operating system that the PC uses has been selected.

» Because your software transmits this data to the Olympus Soft Imaging Solutions GmbH
Service Updates web page, this information is usually correctly selected.

6) Click the Details button that is found to the right of each service update.
» The Service Update Details message box opens.

7) Read the information about the content of the service update and close the message box.
8) Close your software. It must not be open during the installation of the service update.

9) Also close MS-Word and MS-PowerPoint. This is necessary because the service update might
contain a newer version of the Olympus MS-Office Add-In. This newer version can only be
installed when MS-Word and MS-PowerPoint are closed.

10)Click the Download button to the right of the Details button to download the service update.
» Some browsers now ask you whether you want to save or run the file. In this case, set that
you want to save the file.

11)Save the downloaded file in your browser's download folder or in a folder of your choice. Service
updates have the EXE file extension.

12)Double click the EXE file. If your browser is displaying a dialog box with available downloads,
alternatively click the Run button.
» The <name of the Service Update> InstallShield-Assistant dialog box appears. It displays the
status of the installation with a progress bar.

» At the end of the installation you receive a message telling you that the installation is
complete.

13)Click the Finish button to close the dialog box.

14) Start your software again.
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15)Check that the new service update is listed in your software. To do this, select the About

command in the Help menu. Select the Service Updates entry in the dialog box's tree structure.

» This shows you an overview of all of the service updates that have been installed. The most
recently installed service update should appear in this list.

16)If you want to install additional service updates, repeat the above steps. Note that service
updates have to be installed one at a time. It's not possible to install more than one service
update at the same time. You can, of course, download several service updates from the
Olympus Soft Imaging Solutions GmbH Service Updates web page in the same step.

When the PC running your software has no Internet access

If the PC running your software has no Internet access, you have to perform the following steps in
addition to the above step-by-step instructions.
* You have to check for service updates from a PC that does have Internet access.

* You have enter the address https://serviceupdates.olympus-sis.com in your browser and then
select the correct software and product version on the Olympus Soft Imaging Solutions GmbH
Service Updates web page. You also have to select the operating system that the PC uses.

* You have to click the Show Results button. Then the applicable service updates are displayed.
You can view information about the content and download service updates.

* You have to copy the EXE file onto a data storage medium (a USB stick for example). Then
insert the USB stick into the PC running your software and execute the EXE file. You can do
this for example by double clicking it in MS-Windows Explorer.
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7 Updating the software

Buying an update allows you to upgrade an older version of Stream to a newer version. You will
require a DVD-ROM with the software version that you want to update to and the license certificate
with the update license key.

You always update to a newer version of the software in one step, regardless of whether you are
updating from the previous version of the software or from an earlier one.

Whereas, when installing the software for the first time, you have to enter a license key for the
software as well as an additional license key for each Solution that you want to use, for a software
update you only have to enter a single license key. This license key allows the update of your
software and of all your Solutions simultaneously.

You can get this update license key from your OLYMPUS distributor. It can only be used for a single
update procedure and will no longer be needed after that.

All customers who have a license certificate for OLYMPUS Stream 2.1 are allowed to update to
version 2.2 free of charge. These customers will not require an update license key.

Installing updates

Installing an update is largely similar to installing the software for the first time (see page 12 of the
“Installing the software” chapter). You require:

* DVD-ROM with the version of the software you want to update to.
Please note: Your software will be updated to the version of the software that is on the DVD-
ROM. This isn’'t necessarily the newest version of the software on the market.

e Certificate with the update license key

1) First check which version of the software is currently installed on the PC. To do this, open the
software and select the About command in the Help menu.
» The software version that you are currently using is displayed.

2) Close the software and any additional application programs that are running and place the DVD-
ROM with the software in the DVD drive.

3) Double click the setup.exe file on the DVD-ROM.
» The installation program starts.
» The Select action dialog box opens.

4) Select the Install or maintain imaging software option.
» The Provide license keys dialog box opens.

5) Enter the update license key and activate the software. The activation is described in chapter
"Software activation" on page 12.

6) When the software activation has been completed successfully, continue with the software
installation.

» An installation wizard guides you through the software installation. Follow the instructions of

the installation wizard, enter the requested information, then click the Next button to continue.

7) At the end of the installation, click the Finish button.

8) Open the software and check that the update was installed. To do this, select the About
command in the Help menu.
» The version of the software that you have updated to is now displayed.
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8 Repairing and recovering licenses

Repairing licenses

If the License System Error message appears when you start OLYMPUS Stream, in many cases you
can repair your license without outside help. To do this, click the Repair button in the License System
Error dialog box and follow the on-screen instructions.

If you activated the software using character codes, you cannot repair your license without outside
help. If this is the case, contact our customer service.

Recovering licenses

If you can no longer start the PC on which OLYMPUS Stream was activated (for example, because
the hard drive is damaged), in many cases you will be able to transfer the license to a different PC
without outside help. Use the service code in the "OlympusLicenselnformation.html” file for this. This
file was automatically created when OLYMPUS Stream was activated and was saved on your PC’s
desktop.

If you activated the software using character codes, you cannot recover your license without outside
help. If this is the case, contact our customer service.

Sending a service code to the Olympus service web site

If you followed the instructions for software activation in chapter 4 of this manual, you will have either
a printout of the "OlympusLicenselnformation.html" file or a copy of this file on a different drive.

Olympus License Information

This document summarizes the current license status on your computer. according te your last change of licenses on this computer.

It is strongly recommended to print this and store this file else than on the current computer
Print this document

Computer name: ~ DEADH294
Last action: Activation
Date of action: 2013-07-17

Please keep in mind that you need to deactivate your licenses before you

« use and activate them on another computer

+ use a previously created restore point

« restore your system by installing a backup file

« change hardware components of your computer
+ reinstallichange your operating system

Service Code

The Service Code allows you to recover your activated licenses, in case your computer hardware suffers severe damage and you cannot access the computer
with your application any more

Your personal Senvice Code

IIA. A1 A0 39 i e e ol ity Sertiel oW lll‘l

The Olympus License Information file. The Service Code is outlined in red.

If this is the case, open an Internet browser and enter this address to open the Olympus service web
site. http://[www.olympus-sis.com/license-service. Enter the service code and additional
information including your e-mail address and click the Submit Request button. You will then receive
an e-mail with a license recovery key. You can use this to install OLYMPUS Stream on a different PC.
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9 Software deactivation

2 You must deactivate the software if you want to install the same OLYMPUS Stream software
again on the same or on a different PC. Please pay attention to the following hints that are a
part of the Olympus License Information:

Please keep in mind that you need to deactivate your licenses before you
e use and activate them on another computer
e use a previously created restore point
e restore your system by installing a backup file
e change hardware components of your computer
e reinstall/change your operating system

Deactivation of your software licenses is always done via the Olympus' central activation server, too.
Itis important that the software license receives the "deactivated" status on this server. Only then can
this license be activated again.

Just like activation, also the way the deactivation is carried out depends on whether an Internet
connection can be made or not, and from which PC. The same scenarios as with the activation apply:

1) Internet-based deactivation
» If the PC on which the software should be deactivated has an Internet connection, the deac-
tivation almost automatically takes place. This is the quickest and most uncomplicated
scenario which will be used in most of the cases.

2) Code-based deactivation
» If the PC on which the software is to be deactivated no Internet connection, the deactivation
takes place via another PC that has an Internet connection.
This deactivation scenario requires an additional step: One additional file must be uploaded
onto the Olympus' central activation server: the confirmation file that contains the information
that the deactivation was successful. This software license will only get the "deactivated”
status on the activation server after you uploaded this additional file.

3) Code-based deactivation
» If you activated the software via transferring and entering character codes (either by using
your mobile device (for example, smartphone) or by telephone via the Activation hotline),
deactivation must be done code-based, too.

Regardless of the deactivation scenario used, basically always the same data is exchanged between
the client PC and the activation server. These data do not contain any personal information.




Software deactivation

Basic data exchange during software deactivation

With the first deactivation scenario, the RAF file (request activation file) and the PAF file (processed
activation file) are automatically sent to the Olympus' central activation server via Internet.

With the second deactivation scenario, the same files are transferred. However, sending the files is
done manually in this scenario via upload and download from the activation server. At the end of the
deactivation procedure, the customer must save and upload another file, the CAF file (confirmation
activation file).

With the third deactivation scenario, character codes are exchanged, for example by telephone with
the Activation hotline.
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9-1

Internet-based deactivation

— = Een

Deactivate all licenses on your computer

You need to deactivate the icenses on this computer before you execue one of these aclions
- Activation of the licenses on anether computer

- Exchange of hardware components

~Change of system software (e. 9. reinstallation of the same / instalation of  new operating system)
- Execution of software repair functionalities fincludes usage of previously created restore paints)

1 you procsed now. all licanses on this computer will be deactivated. The imaging software will stay installed. if you want to select single licenses for
deactivation or uninstall the software, cancel this process and start the setup instead

After deactivation you wil not be able to use the software until you provide the licenses again via starting the setup.

< Back ; Deactivate all Licenses Cancel

- = [EeE =

Deactivate licenses

Setup nesds to contact the activation server for deactivation. Only by this procedure. you will be able to use the licnses on a diferent computer.

f sefup cannot estabiish an intemet connection, the wizard wil offer altemative methods. Proceed if you want to deactivate now

Cancel

.Descivate 2

1) If you want to deactivate all licenses on
your PC, start OLYMPUS Stream and
select the Help > Deactivate Licenses...
command.

2) Read the information in this dialog box and
click the Deactivate all Licenses button.

3) Click the Deactivate button.

» The PC now contacts the activation
server.

» When the deactivation could be
completed, you will see the Deactiva-
tion successful dialog box.

» On your desktop, updated information
regarding your licenses has been
saved.

4) Print out this HTML file and additionally
save it on another PC to ensure that you
can always access this information.

5) Click the Close button.

Note on file-based and code-based deacti-
vation

Basically, the file-based and code-based deac-
tivation is very similar to the procedure of the
activation. Therefore, all the steps you have to
perform are not described in detail here.
When you use the file-based deactivation, you
have to upload the confirmation file to the acti-
vation server after the deactivation is finished.
Use the following Internet address to access
the activation server:
http://lwww.olympus-sis.com/file-deactiva-
tion/
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10 Uninstalling the software

What is uninstalled?

Only the OLYMPUS Stream software is uninstalled. If you installed the Microsoft SQL Server
Express database management system, this installation remains on your PC.
A The Microsoft SQL Server Express database management system can only be removed by
using the control panel. Afterwards, your databases can no longer be opened. So, firstly
make absolutely sure that you will either never need the databases again or have made a
complete backup of all databases. Only then should you remove the database management
system!

Uninstalling the software

c To uninstall OLYMPUS Stream, log on to your PC as administrator.

1) Start Microsoft Windows.

2) Place the DVD that has been supplied in your DVD drive.
» If this DVD is not available, please read the information at the end of this chapter.

3) In case the AutoPlay dialog box appears, click the Run setup.exe entry.
4) If the User Account Control dialog box opens, click Yes.

5) When the Decide on multiple installation dialog box opens, select the Maintain imaging software
option. Click the Next > button to continue.
» The Select action dialog box opens.

6) Select the Uninstall imaging software option. Click the Next > button to continue.
» The Optionally deactivate licensesdialog box opens.

7) Select the Deactivate licenses (recommended) option. Click the Next > button to continue.
» Please note: You can uninstall the software without deactivating the license. However, you
can't activate a deactivated license again, if the software is still installed on other PCs.

8) Perform the deactivation (see page 33).
» The uninstallation starts after the deactivation is completed.
» When the deactivation is complete, a message box opens.

9) Click the Finish button to confirm.

» If you selected a DP21 or DP26 camera during the OLYMPUS Stream installation, the default
EEE1394 device driver has been replaced by an OLYMPUS-specific IEEE1394 device driver.
Please note that the default IEEE1394 device driver doesn't automatically become active
again after the OLYMPUS Stream uninstallation. You need to manually refresh the driver in
the Device Manager > Imaging Devices dialog box
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Uninstalling the software

If the DVD that has been supplied with your software is not available

You can also use your operating system's functionality to uninstall the software (for example, with
Windows 7 by clicking the Start button at the bottom right and selecting the Control Panel > Programs
> Uninstall a program command). In this case it is mandatory to have the software deactivated in
advance (see page 33), because a deactivation is not possible during the operating system's unin-
stallion procedure.
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